devapps - Login high latency – Incident details

All systems operational

Login high latency

Resolved
Degraded performance
Started 6 days agoLasted 41 minutes

Affected

App Services

Operational from 4:46 PM to 4:46 PM, Degraded performance from 4:46 PM to 5:27 PM

Login

Operational from 4:46 PM to 4:46 PM, Degraded performance from 4:46 PM to 5:27 PM

APIs

Operational from 4:46 PM to 4:46 PM, Degraded performance from 4:46 PM to 5:27 PM

Open

Operational from 4:46 PM to 4:46 PM, Degraded performance from 4:46 PM to 5:27 PM

Web

Operational from 4:46 PM to 4:46 PM, Degraded performance from 4:46 PM to 5:27 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Login is experiencing **elevated latency**. Our team is actively investigating the issue. We apologize for the inconvenience.